正在阅读:小心!QuickTime存在高风险漏洞小心!QuickTime存在高风险漏洞

2008-01-14 09:36 出处:其它网站 作者:小鱼 责任编辑:yushengguo

  安全公司Secunia最近在安全日志中指出,苹果公司的QuickTime程序存在实时流协议响应原因短语时导致一个缓冲区溢出的漏洞。安全公司Secunia将这一安全漏洞定为高危险级,并建议用户不要浏览不受信任的网站,并尽量不要打开不明的.QTL文件。而根据多家安全公司的报告,这一漏洞涉及到Windows和Mac两大系统,并已确认QuickTime播放器最新版本7.3.1.70存在这一高危险漏洞,但是其他版本也可能在受感染之列。

Quicktime

图 1 Windows系统中的QuickTime

  Secunia公司在当天的安全日志中写道,这一漏洞是由于处理实时流协议响应时产生边界错误,从而导致缓冲区溢出。例如发送一个包含过长字段的原因短语的特殊响应即可产生一个边界错误而导致缓冲区溢出。一旦成功利用这一漏洞,攻击者可执行任意代码。不过,要想利用这一漏洞还得欺骗用户打开一个恶意的QTL文件或者访问一个恶意的网页才行。

  目前QuickTime最新版本为7.3.1.70,安全公司Secunia建议用户在官方发布补丁之前,用户最好不要使用这一程序。

302 Found

302 Found

The requested resource resides temporarily under a different URI.


Powered by Tengine